Did your Expression Blend stop working after installing SP1 Beta for VS2008?

I installed VS2008 SP1 because for me there are far too many COOL changes, and I could not wait till I get my hands on them🙂

Yet as a side effect my Blend stopped working…. Now I do not use blend so much but still I think that it is a very powerful tool and sometimes it is really handy… I found a blog post that saved my Blend…

Here you go have a look and fix yours😀

http://blogs.msdn.com/expression/archive/2008/04/18/vs2008sp1.aspx

One thought on “Did your Expression Blend stop working after installing SP1 Beta for VS2008?

  1. Caution as of 5/20/08 … it says on the link:

    If you are doing any Silverlight 2 development, please do not install .NET Framework 3.5 SP1 Beta until a future Silverlight Tools update is made available.

    I use Blend heavily and so I am waiting until 3.5 sp1 plays nice with Blend.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s